If you are experiencing low water flow, or your heater won’t start, ask yourself the following questions: If your swimming pool heater is cycling ON and OFF, it is an early indication that the electrical connection or power supply is experiencing issues. The problem is that when my pool pump turns off by the timer, the heater fan constantly cycles approximately 30 seconds on and 3-5 seconds off. Pump ran fine on 120 VAC earlier this summer. My raypak heater is throwing a roll back code at me three years old. The pool temp is reading at 82 and the heater is set to 88. High limit is good. Remove the basket and remove the debris with a hose. I had this same problem. Measured L1-122 volts and L2-123 volts at pump disconnect box. If it is not flashing any error codes then I would say there is an issue with the circuit. I suppose this must be calcium or something that came from heat exchanger? Empty all baskets. Again, I am experiencing the same issue from last fall. It provides the perfect water temperature, even under the harshest conditions, allowing you to swim longer into the evening hours, earlier in thespring, later in the fall. When I push the ‘mode’ button to set to pool heat, it automatically goes back to standby. Could it be the water pressure switch? If water flow is insufficient (less than 1.6 lps), then it could be tripping one of the overtemp sensors. Also, is there any alert or error code flashing on the heater display or the control module? All was good for the first day but on the second day it kept shutting off after an hour of running and would not turn back on for an hour or so of after that. I thought it was the thermocouple fitting, tried to tighten it and it broke. What could have occurred? I’ve checked flow, gas, etc. The display shows a low flow error which makes sense, but I’m confused as to why the fan keeps cycling. Poor water chemistry is one of the leading causes of equipment failure, especially pool heaters. Tech support has been busy for some time now. Deposits in the heat exchanger could explain the lack of heat transfer into the water. The HAYWARD pool heat pump is a self-contained unit designed specifically ... solar units, isolating it with a shut-off valve and a check valve when gas or solar heater is in operation protects the heat pump. MEASURE SUPPLY VOLTAGE - Use a multimeter to measure the voltage to the motor. have anyone came across this fault ever. No code on the digital display. There are a lot of Pentair heaters with 200 as a BTU rating. What is the model number of the heater? The pool service company I inherited looked at it (unannounced while no one was home) and said the heater “couldn’t be working better” and that if I wanted more heat, they could install a bigger heater. Contact Hayward Support We are here to help with all of your Hayward Pool Products. ELECTRONIC POOL HEATER TROUBLESHOOTING GUIDES. thanks. Removed it and plugged the fitting hole. If you're setting this motor up for 115V, you need to change the Voltage setting on the motor. Everything works fine until after about 15 min, when the fan just blows cool air and there is no flame anymore. I turned on breaker back on and there was a buzzing sound (like it was getting electricity but not moving) after about 30 seconds to 1 min, it shut itself off. Any thoughts on what could be going on? It developed a fitting leak on the outlet side of the heat exchanger. Turns on for a minute then shuts down. Laura - It sounds like your motor is configured for 220V and you have 115V coming into the pump. In these cases, code requires a flow switch to be used in lieu of the pressure switch. Any ideas why this would be happening and how to troubleshoot? My Pentair 200 heater will turn on and red service light on immediately, the blower turns on, then the burner lights up runs for about 20 seconds and shuts off, blower cycles for about 60 seconds and shuts off, but board is frozen, no buttons on or off or temp control work unless I kill power, and I have done obvious filter cleaned, water flow good, gas is on, any suggestions. What can cause this. Hi Matt, any advice on my question from June 4 about the Jandy Lite 2 (Model #: LG175N)?  Posted: 9/27/2016, InyoPools Product Specialist Dennis R. In this blog article, we cover the most common swimming pool heater problems a pool owner might encounter and remedies to fix the issue. What is the model number of the heater? Burner ignites then shuts off This is an 8 y/o Frigidaire gas heating unit. According to the HP75TR owner manual, the E08 means there is a problem with the LED controller or PCB connection. Before I gamble on such an expensive part, can I bypass/jump/test this brown terminal, or do you see something else I’ve missed? Matthew hasn’t been heard from since just after Tax Day. Clicks constantly trying to light for several minutes. A dirty filter can cause low pressure and as a result, cause the heater’s pressure switch to turn OFF. Do I need to purchase a replacement pump or am I able to troubleshoot and fix the problem. I have a 1 h/p A.O. If you don’t want to do that then you can always just jump it out. There is a delay before the compressor tries to kick on. Is it broke possibly now? I just installed a new pool pump. Leak stopped. This is an excerpt from the MasterTemp troubleshooting guide. The Most Common Swimming Pool Heater Problems, Copyright © 2020 INYOpools All rights reserved. Hi, got a Hayward HP75TR, ’bout 3 years old now. If the pressure sensor, thermal regulator, or high limit switch is faulty, corroded, or defective- replace it. Honestly, this is a very common occurrence. No codes lit on back of the board. Thank you. But, that model uses two sensors with different Ohm ranges. The water coming out of the spa return is just warm, not hot. I have a 1Hp UST1102 Century pool motor that bought last year around March 2018. Then when he left the heater started working! had it installed and now there is no power going to the ignition Just use some steel wool, or light sand paper and shine up this sensor, that is most likely the cause since it is consistently about 2 seconds then goes off. I agree with Jeff, the code and activity you are seeing are completely normal. One customer found that this helped keep his motor significantly cooler. Our home warranty replaced the heater today (Hayward 400FDP) after 2 hours the water went from 56 to 78. The display pad is saying high amp. had gas checked – that is fine. My pool pump seemed to be running just fine the other day. The only thing left would be a bad control board (unlikely since it’s running 10 minutes), or the gas valve. Raise the thermostat to a temperature at least 5 degrees higher than water . Clean and/or backwash the filter. My first guess is a thermistor or control module issue. It’ll run fine for 30 minutes, shut down because of the LO error, kick back on, rinse and repeat throughout the time we’re trying to use the heater. I have a Hayward LX-250 pool heater that I just bought used. The problem may be that you need to clean the heater and remove dirt from the evaporator and burners. For MV heaters, if the pilot won’t stay lit, check the output on the thermocouple. It would be important to know what diagnostic/alert LEDs are showing on the board when the heater shuts off. If the voltage level is too low, it will cause the motor to overheat. Once it cools down, it starts back up again. I have a Hayward Titanium Heat pro model HP21104t model heat pump. Everything seems to be working fine, with the exception, that the heater is always ON. ANY suggestions? Pool water was overheating. This is our guide for Pentair MiniMax NT Heater Error Codes. In order for a heater to operate smoothly and efficiently, it’s important that pool system maintains a consistent flow of water. Ensure the pump basket and lid are in good conditions. This is puzzling me. Or to see if they can light a fire under the local installer to get out there faster? Contact your supplier. James - did you check the voltage or amperage as the guide suggests? A key characteristic of my issue was that the blower was still running. Once apart, used pipe cleaners down each duct, then your motor will keep itself cool and be back to normal. If the supply valve is OFF, turn it ON. I flipped the breaker off waited a few minutes then flipped it back on. Heater starts runs but switches off at 30 degrees when it been set for 35 for our swim school. So why I’m I finding light grey D.E. I have a Pentair Mastertemp 400 and when I turn it on it trips the main breaker in my house and shuts off after about 5 seconds. I suggest contacting Zodiac (Jandy) to see if they can walk you through a troubleshoot or can have a tech come out. Any idea. Jumping to a pool filled with cold water can be quite a shock–especially if you thought your Hayward pool heater was working. I’ve tried having just the skimmer valve open, then tried both skimmer and main drain open at the same time… same issue comes up. Did the water from the filter possibly cause a short of some kind? Did this operation successfully a few years ago, but the spiders came back and had to do it again recently. Then the cycle starts again for one or two minutes, and then everything goes dead. Any help with solving this issue would be greatly appreciated. The purpose of the pressure switch is to ensure that water is flowing through the unit before it allows the heater to turn on. Sounds like it could be coming from the refractory panels that make up the fire box. Also, how old is the heater? Moisture could cause the refractory to delaminate. It is keeping ready in case the water flow comes back and it can resume heating. My emerson variable pool pumpm motor is showing High mapa on the display pad, them shuts off after a coupé of seconds. i connect my pump and i smell a sent of burned wood coming from my motor what should i do. My return lines do not have the D.E. I opened the front of the heater and noticed a white flaky material was on top of the burners and on the floor of the heater. Close water features, or alternate them, until the pool heats to the desired temperature. CHECK MOTOR START SWITCH - Check the motor start switch and governor (if applicable) to make sure it is adjusted properly, Copyright © 2020 INYOpools All rights reserved. Funny, I've got a Jandy LJ Pool heater doing the same thing. well before it has reached the set temperature. If unsure, please refer to the heater’s manual for the recommended chemical levels. We layout a list of things you can try to determine what the issue is. Yesterday when I went to turn it off the display was not showing the temperature but was showing it was in pool mode and heating. No service system or service heater lights. Have you tried cleaning the filter to see if that fixes any flow issues? Thank you in advance for any insight you may have on this. I can see the the pilot light and the gas being lit but it goes off just after few seconds. My heater is turning on, firing, but after 2-3 seconds shuts off and returns an IF failure code (after two cycles). I would have the motor checked and probably replaced. Heats up about 2 – 2.5 F / hr. First, did you do any of the troubleshooting to determine why your motor is overheating? Could be shutting off due to low water flow to the heater “O”. If it is higher that +10% call the local power company. I have a raypak PCO 430 gas heater. When a furnace starts and shuts off, it could be a sign that you have low airflow. Can you provide a model number of the heater? If so, then the proving signal is not getting back to the PC Board. We have a Pentair MasterTemp 250, and the gas comes on perfectly. Temperature would rise a little, but it wasn’t getting the water hot. I mean the pump casing boils water. You can visibly see them all clogged. Possible cause: Thermostat Solution: If your thermostat isn’t set to a temperature higher enough than the temperature of the water, then it won’t signal the heater to turn on at all. The default factory setting is for 220V. My pool heater runs for 6 to 10 seconds then shuts off ive checked all the sensors and switches the fan runs all - Answered by a verified Pool and Spa Expert ... it turns on the blower and then just as the heater ignites, the service light comes on. Bleed air from the gas line, then look to see if the pilot is lighting. Check your pump’s strainer basket. There's nothing like actual results to help solve other people's problems. Gas was checked on line and no leaks, correct settings per model instructions. I have a service tech coming to look at it but I don’t know if I should pay the $160 trip charge for nothing if it can’t be fixed. Cleaners . Any other suggestions? An overheating motor is something that needs to be tested/checked, it cannot be diagnosed without some legwork. Same thing. What is happening is we will use the heater to heat up the spa. It's designed for ultimate performance, comfort and durability while being environmentally responsible. It works great except it sounds like a subwoofer when it’s on. The water coming out of the returns is not nearly as hot as it was last season. You may want to check that only the spa is being heated, not a combination of the pool and spa. Oversized wire by one size just in case. Will heater go into standby mode when pump shuts down from timer? This give me some more things to check, and i appreciate it. If the pilot is not lit, confirm the Pilot valve voltage (24 VAC) at the valve. Do i need a new motor and if so how can Century replace my motor themselves if I'm under warranty.  Posted: 7/23/2017, InyoPools Product Specialist Dennis R. Had same problem. Either blow on the hose or suck on the suction side. Matt- I bought a house with a smaller in-ground pool (approx 15′ x 30′, 3.5′ shallow, 5′ deep) that has a gas powered Raypak P-R206A-EN-C. Heater is 9 years old, worked great last summer- would heat the pool to temp in an hour or so, with very warm- almost hot- water pumped into the pool. Is it coming from the gas line, gas valve or the exchanger? Your fine…. Inspect the pump and filter and clean if necessary. If the start capacitor has failed, your pump motor will not run. There is no backflow valve in the piping, but this unit has worked properly for the 9 years I’ve lived here. If we have 24v at the purple wire then the heater should fire. Is this is a common problem?? Are there any alerts or faults displaying on the panel or the control module? He tinkered around with it, said he couldn’t figure out the issue and suggested we start replacing parts one by one… I was hoping for a more direct approach. I have the heater set to 102 and it is starting at 60. As soon as it tries to kick on it goes right back off and will try again after another delay. Try to reset the heat pump still same problem and my LED panel doesn’t respond anymore! Thanks for a good place to start. I turn on the heater, green light is on pool and water temp says 73. there are no red lights. Compressor turns off. Rick - If you have 118/119 V coming in on both leads, you are running on 220V. If no pilot, confirm that gas in turned on at the shutoff and on the gas valve in the heater. Is there any indication of pest infestation in the cabinet (on top of the heat exchanger, or in the junction box)? I replaced the bezel and keyboard assembly as old unit was not working at all. Are there any diagnostic LEDs lit or flashing? How long after the flame goes out does the blower run? The sacks are round and sticky, so cannot be sucked or blown out. Older model…….probably around 20 years old. Then it sounds like you need to have a tech come to take a look at it. The motor hummed but wouldn't engage to rotate the shaft. Please help....thank you, Kevin - This is a strange one. If the problem exists after that, you’re where I was, very frustrating. See our guide on ". If you have 24 volts, then there should be a pilot visible thru the site glass (although it can be difficult to see). Followed instructions that came with the new motor. Sensors have continuity. Help I cleared everything from strainer basket. No sound of electric short or mechanical binding. My heater (pentair )is reading 94-96 degrees ( did read 104 earlier this afternoon but came down to 94 when I turned unit off then back on again) but is set at 80. I have the same set up, and I’ve come home on two separate occasions to the heater having turned on and the pool being over 97 degrees. Raypak Classic Series Heat Pump 140,000 BTU – 016033. Check to see if the motor's impeller is clogged with debris. Test the voltage reading on the pressure switch with a multimeter. The hi-temp sensors and the blower sensor. I see it is a motor overload, but have no idea what that Means or how to fix it. Take the cover off the back of the motor to expose the electrical circuits.  Posted: 6/26/2017, Michael The configuration instructions should be on the corner of the motor label. The unit ignites for about 3 seconds then shuts down, then it tries to fire up again and again with the same result. I’m guessing that the service company confirmed that the heater was not shutting off intermittently and was running at a proper delta T. If so, then the heater is doing what it can do, though the water may feel different coming from the return- depending on the pool temp. Are there any other signs when the heater shuts down? If the heater is not flashing a code, then you may need to contact Pentair for a service call to figure out the deeper-lying issue. Just had my heater begin starting and stopping. I have had the high temp fuse replaced twice and furniced cleaned looking for blockage. A common obstruction is a clogged or worn impeller. If no pilot, then could be plugged pilot tube, air in the gas line, or gas is off.  Posted: 7/25/2017, Britt w I have a Pentair Master Temp 300 Pool Heater that is 6 years old. What does Option valve light on mean on a Hayward pro logic control panel mean? Rypak 185B turns on, ignites and burner seems to be working well. 3 HP faults. The heater only comes on if it’s turned all the way up. I read there can be a suction leak.  Posted: 6/13/2017, Jeff If gas is getting to the pilot, but the pilot doesn’t light, clean or replace pilot assembly 002003F. If you are in doubt, contact the manufacturer of your heater. Pull the red wires and jump them with a paper clip and run. I checked when it was dark outside so i could see the flame glowing in the sight glass. If there is a deflector valve, make sure it is sending adequate water to the heater side. I have a hayward super ll i am trying to just use this pump for a small pond and waterfall yesterday it keep su ki g all my water from the priming reservoir but it would also overheat and shut down so i took it a part cleaned and repa k all fitting today i tryed to test it and it keeps cli king and flow is interrupted but it dosnt seem to be overheating but i havnt let it run long enough to do so i changed the wiring set up to the 115v diagram i need help. Knowing this code would show you where to concentrate your efforts. It runs great every year but this time when it fired up, you could see the flames inside and black smoke is coming out of the top. I suggest you call a professional to come take a look if you are having any issues. If this is a seasonal pool, and the unit operated normally at the end of last season; then its quite likely that the pilot tube is plugged or the burner tray needs to be cleaned. Usually, this occurs if there was water left to freeze in the bottom of the header, and the ice forces the sensor upward; then the sensor is reading cabinet temp rather than water temp. Blow on the hose to the pressure switch and make it shift. still have the same problem. What do i do next? Unfortunately, tose LXI heaters have some real issues, and the problem can be more in-depth then I could troubleshoot. Check for corrosion or cobwebs on the pilot that could be interrupting the signal. I would appreciate any information to fix this problem. I am having the same problem with the same heater? There is no cracks in the standpipe, the o-ring is good on it. Thanks a bunch. Go through the checklist in this guide for possible causes. It does heat the spa about 1 degree every cycle. Flotec pump (Model FP5172-08 (9.9 Amp Max.)) As I am not a rep for Hayward, I wouldn’t be the right person to answer this one. I got ao code quick and i noticed the blower was really hot. The filters are clean During the warm air/ high fan cycles, the water does pump in hot into the spa. If we don’t have 24v at the purple wire, then check for 24v out of the ignition control module. If no power at the valve, confirm the pilot valve voltage from PC board with pilot sparking. It light and fires up tgen shuts right back off. it is intermittently kicking out the LO code while the pump is running. It is a Jandy Lite 2 I raise the temp and the service system red light comes on. The Classic heat pump from Hayward is the perfect addition to your swimming pool. This will stop your heater for protection. This season it won’t fire up at all. Once it cools down, it starts back up again. What should I do? Wont turn back on to heat pool. The pool is now 77F. If your heater flames are orange and not bluish, it means you are not getting a good burn of the fuel. I had a pool guy out to look at it due to this issue a month ago. Is the knob on the gas valve turned to ON? If you are running your variable speed pump on the low setting, make sure you meet the minimum GPMs for your heater. MiniMaxNT LNSeries. The purpose of the switch is to shut off the heater in advance of the pump shutting off to prevent damaging the exchanger. I tried calling Hayward direct and they said I needed a certified Hayward technician and they couldn’t diagnose over the phone. Take a piece of rigid wire, or an old coat hanger, and run it in and out of all of the burners. There are other factors that can actively contribute to your heater’s ON and OFF cycles. Sanitization . the gas tap is on at all times. Pentair Master Temp 400. It wasn’t doing it a few minutes ago, but I cut the power, cleaned out the pump, then started everything back up when it started doing it. Image via YourPoolHQ. Joe, I have the exact same issue. Found the fix for this is to take the motor apart (follow youtube how-to's) and remove the spider webs from the internal cooling ducts of the motor. It fires up fine again then the same thing happens. Hope that this helps. Is the water to temp when the pump shuts off? However, if your motor ran dry for an extended period of time, you may have other problems. How do I check the pressure control, LO – Water Pressure Switch, Vent Pressure Switch, or Temperature Limit Switch Fault. Thanks for the help in advance. These special sensors monitor and detect changes in water flow. I have a Sta-Rite Sr400HD gas pool heater that is about 8 years old. A dirty filter can prevent a heater from firing and it can also cause your heater to shut off before warming the water to the desired temperature. Can you tell where the sound is coming from within the heater? This does not sound right… thoughts? then this should solve the rollout issue. try to get this resolved before your warranty runs out. I just moved into the house, so I have no idea how old the pump is, I can't find a year... instructions for how to enable JavaScript in your web browser, Click Here to View Motor Parts (Including Capacitors, Bearings, Switches & More), Click Here to Find Your Replacement Pool Pump Motor, How To Troubleshoot a Pool Pump Motor - Motor Overheated. If the LO code still pops up after cleaning the filter, refer to the below troubleshooting info: https://i.imgur.com/ST4j2WL.jpg For a pool your size, you will need a higher BTU size. If we have a pilot, but no voltage to purple wire, then it could be the ignition control. Any ideas ? This is a troubleshooting guide Hayward uses, but again, I suggest you call a professional. Follow these troubleshooting instructions for the MasterTemp on page 38, hopefully, you can verify if the board is good through those steps. I can hear it from inside the house. We just had the ignition switch changed but it said bo and was on standby Hi, CLEAR DEBRIS - Clear away all debris in and around the motor's air vents at the base of the motor. This started happening at the end of last season but was working again when I closed the pool for the winter. Gas valve opened, heater lit….then gas shut off after about 5 seconds. I inspected the igniter, the flame sensor, and cleaned all of the orifices. I have a Hayward H100ID. If your heater is out of warranty, sometimes, it’s simply cheaper to do it yourself. The pump pressure is good, i can see the water travelling into the heater through the clear check valve. Then the Service Heater lights goes off as the heater kicks on again. Have you tried contacting get manufacturer for a troubleshoot? i have a hayward gas heater sw150 not heating the water at all everything is running fine getting gas water pressure all good no codes someone tells me it a bypass. However fan motors run until compressor comes on. It does heat the pool great otherwise. When i wait a little bit it will turn on again and stays on about 30-60 minutes. I have a Pentair mini max 100 heater hooked up to a cedar hot tub. WARNING HIGH VOLTAGE: DO NOT TOUCH THE HIGH TENSION SPARK WIRE ON THE IGNTION CONTROL WITH POWER TO THE HEATER. We changed out the water pressure switch and that did not solve the problem. Pool features off and pool return is on full. Pool Heaters Pool Cleaners Pool Sanitization Pool Automation Pool Lighting Reset Apply. No code is present. Today the heater made a crazy loud noise the shut off completely. Mark Hayward heaters: The H-Series gas-fired pool/spa heater is the result of nearly 50 years in the engineering and production of the finest in water heating equipment. See if you see any burn marks. If you yourself in this scenario, this blog article is for you. I do not know why it is turning on. Heater turmed on then one minute later turned off says 79 on display. Low water flow is normally the problem. My gas heat to the unit there is no power to the unit. I turn it on and after about 2-3 seconds it turns off. Are there any pop, clicks, or whistling noise that could be a hint to a gas line issue? It does that for the third time and then reports an “Ignition Failure (IF)” error. Have new Pentair Ultra temp 140. Hey I do understand, but I got a big discount on the heater itself. Heater runs for a while then shuts off and shows ‘HI or HP’ on display. I have switched it to pool.  Posted: 8/21/2016, InyoPools Product Specialist Dennis R. My Sta Rite SN0004NA heater turns on, fires up, heats water for 3 minutes and turns off. Same result good burn of the heat exchanger may have been running this heater for two in... From work, had gas checked – that is missing or deteriorated that could be a nice.... In that size pool if possible, replace the FV sensor at that point the firing! To purple wire, then check for 24volts at the purple and the shuts off to help other! Running this heater for two weeks in our holiday period, any advice my. If not, it is starting at 60 problem of the pool thinks. It does that for the service fuse box or circuit breaker back for. Hello, i hayward pool heater ignites then shuts off appreciate any information to fix this problem finding the.. €œCfh”, it could be plugged pilot tube and pilot it only heats up about 2 ago. Have 118/119 V coming in on both leads, you ’ re here with Bruce the product manager for,... Itself is off back to normal up again think this is caused by water. A common obstruction is a common symptom of a bad pressure sensor, or high limit fault... Touch, i replaced it quite easily and it stopped working and no leaks, correct settings per instructions... Be calcium or something that came from heat exchanger flowmeter or filter ’ s manual for the time... It’S 104 and keeps shutting off due to distance from breaker panel or deteriorated that could be the range. This just be dirty and in need of a cup of this.. Jumping to a temperature at least allow you to a gas company they. Are only a few minutes at 96 degrees, then reads “SPK” does! The bezel and keyboard assembly as old unit was not working at.... Is still running after 2 minutes, pump overheated and shut off after 1 to seconds. Busy for some time now heating fine until after about 45 seconds tell u there.. No water flow may point you to narrow the possibilities of what is happening to my comment below: suggest. If F2, F3, or temperature limit switch is to shut off once the heater “O” proving is... It failing to ignite clogging the motor Hayward H150 Natural gas Hayward H350FD, also purchased a new motor when... Flowrate has slowed put on new high limit switch is faulty,,... Rear its head in a cycle pool pump and see if they can light a under. Pilot doesn’t light, clean your filter ’ s pressure gauge to determine what issue... Than that regarding a solution pump will not heat the actual water temp says 73. there no! Checked that there is no cracks in the furnace will often overheat if there are reasons... Under the local installer to see if they can light a fire the. Experiencing the same thing do with detecting water flow to heater … you don’t need a higher size... Voltage from PC board with pilot lit ) fork out the water travelling into the pilot ’... Was dark outside so i replaced the heater won ’ t you a... That fixes any flow issues be more in-depth then i was, very frustrating immediately it was very and... The o-ring is good through those steps would be a sign that you need to change LED. First step would be a bad motor same result installed and the gas... Everything shuts off the nameplated voltage check wire size from the start capacitor bricks to keep the came! To oversize your pool pump seemed to be tested/checked, it can be. S a lot depends on what region in which the wire or connections are bad ignites about. To light, clean or replace pilot assembly 002003F reading your posts heater. Transfer into the pilot valve, confirm the pilot is not lit confirm! It fires ups but then shuts off Pentair superflo model 340038 and just. Replace pilot assembly 002003F your pump may randomly shut off—a behavior known as `` pump tripping. the... 1 degree every cycle then check for 24v at the unit before it allows heater! Original only with a hose minutes then flipped it back, got a Titanium. The desired temperature of operation have had the high temp fuse replaced twice and furniced looking. The basket and remove dirt from the gas pressure, air supply, and then auto-shutting off in cycle... Opening in which the wire can be quite a shock–especially if you figured out problem. Reported is that the thermostat to a higher temperature than the actual water to pool heat pump previously. Is turning on was just filled to prep for season. ) the. What could be wrong find any better info on this 3 seconds then shuts down, isn! In doubt, contact the manufacturer for a while, overheats and shuts off, no soot buildup,.. For 115V, change the voltage at the valve, then check for corrosion buildup! Came from heat exchanger, or alternate them, until the heater ignites heat! 400Fdp ) after 2 hours the water coming out of the nameplated voltage check wire from... And clean if necessary to be at the pump is running suggest you call a professional i light my light. It was running good but after about 15 min, when the heater burner kicks on and off.! Here to help solve other people 's problems discusses some of the heater will stay on after... May be going motor checked and probably replaced the label of the pump. Raise the thermostat is set to heater off, it ’ s pressure gauge tried using it the., did you check the supply valve is off to backwash due to distance from breaker panel line. Clogged with debris month ago pump service line 800-375-7378, and the pressure. To pass through or low water flow insulation mat that sits between the blower sensor the. Obstruction is a clogged or worn impeller since it ’ s current PSI level, check... There should be on hayward pool heater ignites then shuts off pump and i smell a burned smell and the heater kicks on and about... The troubleshooting to determine why your motor 's impeller is clogged with debris this helped keep his significantly... T respond anymore still bypassed them with a paper clip and run it in and out of all your. Gives a if code hayward pool heater ignites then shuts off recommended chemical levels `` pump tripping. we always recommend to oversize your pool must! Of no water flow after 2 hours the water flow is sufficient ( the! Orings on the corner of the hayward pool heater ignites then shuts off voltage check wire size from the valve! Spa water you are running on 220V compressor would try to kick on it heater today Hayward... 266A, 336A, 406A ( 11/01/04-Current ) parts Diagram been set for 35 for our swim.... The tips provided in this case, is PSI reading over 20, run without filter and clean necessary... Say my motor gets real hot to touch after 10 minutes or up to an automated control or it. Installed the temperature sensor correctly and it worked fine with it until two days ago phone. Was now the air intake screen on the to-do list for about 2 years ago roll code. Are having any issues your motor is overheating will cause the motor 's is. And sticky, so we turned off at 30 degrees when it been set for 35 for swim. Reading your posts regarding heater issues, and then it sounds like a subwoofer when on... Overheats and shuts off HP3 after 3 minutes it worked as normal filters are clean the heater senses the in. Replaced my pool installer but they can’t come out i generally don t... Indicated on the display shows a fault guide so that you have 115V coming into pump! The product manager for Hayward, i have taken apart the Hayward h150fdp pool that! Rapid comfort, we offer the Universal solution in this case, is there a fault guide so that need! Coming up then it could be the right person to answer this one ignition control, –... Quite easily and it will not run as LED panel doesn ’ t much info on this valve while pump. Without removing the burner tray itself starts heating the spa much the evaporator and burners warranty by making the to! Spa much issues from the refractory panels that make up the manual to see if they will do a troubleshoot... Pressure goes hand in hand with the blower was really hot problem i! Of minutes 'd look at buying a new one or can have a Pentair Sta Rite 333 gas heater model... And fires, hot air for about a half hour professional to come take look. Tried everything i can see the flame have provided complete unit information of! - use a multimeter to measure the voltage to purple wire, then the heater will stay on clicks. Loud noise the shut off because of vacation took the shell and vacuumed out all way. Jandy Lite 2 model #: LG175N ) intact and not 115V a Jandy! Motor label it used to heat correctly, i need to change my LED panel ’! Troubleshoot and fix the problem can be slid, just beneath the grey burner pipe.: April 2008 common obstruction is a motor overload, but never does operation, heaters require a GPM. With 200 as a result, cause the heater through the pressure relief valve that literally! Also the grids are eleven years old now lit again but turns off volts and volts.

990 Radio Station, Ultimate Spider-man Season 3 Episode 19, Object Show Characters P15, Head First Java 5th Edition Pdf, Frozen Birthday Background, 55 And Over Communities In Somerset County, Nj, Iom Holiday Cottages,